Aller au contenu


***** Bienvenue dans le forum MikrOscOpia ! *****
Photo

PHOTOMICROSCOPE III Zeiss


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 Alex2

Alex2

    Procaryote

  • Membre confirmé
  • Pip
  • 126 messages

Posté 03 juillet 2010 - 01:41

Bonjour à tous,

Où peut-on trouver un manuel/notice sur le PM III de Zeiss? Il y a t-il une possibilité de trouver les câbles servant à piloter le système de prise de vue argentique (Prises non visibles sur l'image jointe image jointe)?
images.jpeg
  • 0

#2 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 03 juillet 2010 - 06:55

Bonjour Alex,

Voici MANUEL en PDF.

Nous sommes plusieurs à en posséder un, et nous sommes ouverts à toute discussions sur le sujet.

Cordialement.
  • 0

#3 Jean Marie Cavanihac

Jean Marie Cavanihac

    AUTEUR-MODERATEUR

  • Co-Admin
  • 3 326 messages

Posté 03 juillet 2010 - 06:56

Bonjour Alex ,

le problème c'est que les câbles ne suffisent pas pour piloter l'appareil argentique intégré : il faut aussi un boitier qui assure la temporisation de l'obturateur, avance film etc...Peut être que Michel qui en a un, a la doc aussi..

amitiés,
JMC
  • 0

#4 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 03 juillet 2010 - 07:35

Tout à fait Jean-Marie,

Dans la doc en PDF, il y a quelques infos sur l'Alim.

Cette grosse alimentation sert aussi à contrôler l'exposition.

Il y a deux gros connecteurs d'alimentation 22 et 12 broches + des sorties d'alim, pour accessoires.
Je dois avoir d'autres manuels, mais il faudrait les scanner avant de les mettre en ligne ce qui n'est pas prévu dans l'immédiat.

La meilleures solution est quand même d'utiliser le forum pour poser des questions.

Cordialement.
  • 0

#5 adn25fr

adn25fr

    Purgatorius

  • Ex membre
  • PipPipPipPipPipPipPip
  • 786 messages

Posté 03 juillet 2010 - 08:26

Bonjour,
comme l'ont écrit Jean Marie et Michel, il ne sera pas très facile de retrouver en occasion un boitier de commande/alimentation d'origine Zeiss.

A mon avis, il vaut mieux alimenter la lampe visible sur la photo avec un transformateur ou la changer pour un éclairage à LED.

Coté photo, il sera préférable de placer un photoscope numérique sur la sortie verticale au dessus de la tète d'observation.
A notre époque numérique de toute façon, l'usage de la cassette de film argentique ne vaut pas le challenge de la remise en état.

Ce statif reste très bon, lourd, stable, compatible avec les optiques 160mm.
Il fonctionnera tel que en observation et peut facilement être équipé d'un boitier numérique au dessus...


Cordialement
  • 0

#6 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 03 juillet 2010 - 03:43

Daniel,

comme l'ont écrit Jean Marie et Michel, il ne sera pas très facile de retrouver en occasion un boitier de commande/alimentation d'origine Zeiss

Je ne vois nulle part que nous ayons écrit cela!

Peut-être que qu'Alex a l'alim et cherche uniquement les câbles.

...Il y a t-il une possibilité de trouver les câbles servant à piloter le système de prise de vue argentique...

Dans ce cas il serait possible de fabriquer de nouveaux câbles à partir du brochage.

L'alim du microscope comprend plusieurs possibilités de sortie :
12 V 100W au maximum
ou bien 12 V 60 W + 6 V 15 W
ou bien 12 V 30 W + 2 alims 6 V 15 W
ou bien uniquement 2 alims 6 V 15 W

pour un total maximum de 190 VA

L'alim inclue le contrôle de l'exposition du microscope.

Il suffit de relever le brochage des connecteurs 22 et 12 broches en ne gardant que ce qui nous intéresse.

Cordialement.
  • 0

#7 Alex2

Alex2

    Procaryote

  • Membre confirmé
  • Pip
  • 126 messages

Posté 04 juillet 2010 - 12:12

Merci à tous pour vos réponses,

Je possède l'alimentation ad hoc. Merci aussi pour le PDF, mais je ne peux pas l'ouvrir sur mon Mac pour le moment. La photo que j'ai jointe n'est pas le modèle que je possède, en particulier mon système d'éclairage est de forme cubique auquel s'ajoute sur le côté la lampe Hbo 100. Apparemment, lorsque le système est sous tension, tout à l'air de fonctionner même le boîtier argentique.
Ma démarche sur l'argentique procède d'une simple curiosité, puisque j'ai acquis une camera RTE/CCD ST133 Princeton Instruments MicroMax. À ce sujet, vous me permettrez de vous poser quelques questions en vous joignant quelques photos.
Donc, la bonne exploitation de l'argentique impose de pouvoir agir via des câbles et de la connectique Zeiss ( à voir sur le manuel d'exploitation). C'est cette connectique qu'il est peut-être difficile de trouver?

Puisque je vous demande beaucoup, j'aurais le plaisir de vous communiquer, si cela vous intéresse, un compte rendu de stage organisé par l'INSERM de Bordeaux, sur l'épifluorescence UV, les capteurs numériques et la microscopie confocal, stage devant se dérouler début octobre.

Alex
  • 0

#8 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 04 juillet 2010 - 05:53

Bonjour Alex,

Donc, la bonne exploitation de l'argentique impose de pouvoir agir via des câbles et de la connectique Zeiss ( à voir sur le manuel d'exploitation). C'est cette connectique qu'il est peut-être difficile de trouver?

L'absence du boitier aurait été plus problématique encore. Pour le câble, on peut éventuellement en fabriquer un.
Par contre sur le manuel il n'y a rien sur le brochage. Il faut relever les tentions directement sur le connecteur.


Puisque je vous demande beaucoup, j'aurais le plaisir de vous communiquer, si cela vous intéresse, un compte rendu de stage organisé par l'INSERM de Bordeaux, sur l'épifluorescence UV, les capteurs numériques et la microscopie confocal

Pas de problème, nous sommes avant tout un forum de microscopie.
Un de ses buts est l'entraide de ses membres, mais aussi d'aider à la publication de documents sur la microscopie.

Cordialement.
  • 0

#9 adn25fr

adn25fr

    Purgatorius

  • Ex membre
  • PipPipPipPipPipPipPip
  • 786 messages

Posté 04 juillet 2010 - 05:57

Bonjour,
la perte des cables est moins grave que celle du boitier de commande.
Ils sont quasi impossible à retrouver, mais par contre, un autre possesseur pourra indiquer le brochage pour refaire un cable.
Malheureusement, je connais des possesseurs de phomi 2, mais pas de phomi 3.
De l'aide pourrait venir des collègues allemands qui peuvent aussi s'adresser directement aux archives Zeiss...
  • 0

#10 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 04 juillet 2010 - 07:18

Bonjour Daniel,

Malheureusement, je connais des possesseurs de phomi 2, mais pas de phomi 3.

Nous sommes plusieurs à en posséder un, et nous sommes ouverts à toute discussions sur le sujet


La perte des cables est moins grave que celle du boitier de commande.
Ils sont quasi impossible à retrouver, mais par contre, un autre possesseur pourra indiquer le brochage pour refaire un cable.

C'est exactement ce que je viens de dire.
Nous sommes plusieurs: Nous est évidemment inclusif !

Sur les 34 broches utilisées par les deux principaux connecteurs, seules certaines sont utilisées en même temps.
Ceci se fait en fonction de l'utilisation du microscope.
Il n'est donc pas nécessaire de reconstituer un cordon complet, il faut voir quel est l'usage envisagé.
D'ailleurs, je ne suis pas certain que toutes sont toujours câblées.
Attendons donc plus de précisions d'Alex.

Cordialement.
  • 0

#11 Alex2

Alex2

    Procaryote

  • Membre confirmé
  • Pip
  • 126 messages

Posté 05 juillet 2010 - 12:00

Bonsoir à tous,

Afin de lever tout doute et n'ayant pu ouvrir à ce jour le manuel en PDF, je confirme que le gros boitier d'alimentation est bien relié au microscope via 2 gros cordons munis de sorte de prises Harting (multi brochage).
La connectique dont je parlais précédemment concerne celle présente sur le côté gauche du statif, connectique qui semble non conventionnelle. Pour ma part le fonctionnement en prise de vue argentique n'est pas impérative, mais il aurait été amusant de le faire fonctionner.

J'ai séparé une partie de ce sujet dans un nouveau sujet ICI


Avec mes remerciements

Alex
  • 0

#12 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 05 juillet 2010 - 05:54

Bonjour Alex, et tous,

Merci pour ces photos. Souvent une photo remplace une longue description.
Nous avons affaire au boitier de contrôle et à la camera.

Pour plus de clarté, nous séparerons dans un autre sujet tout ce qui concerne la camera.

En ce qui concerne le PM III

Je viens de vérifier. Le microscope est fourni avec les deux cordons dont nous parlions dans les précédents messages.
De plus, ces cordons font partie intégrante du microscope (Ils ne sont pas détachables)
Donc avec le bloc d'alimentation dont nous avons déjà parlé également, le microscope est en état de marche dans sa version de base.
Il n'est donc pas nécessaire de refaire ces cordons.
Par contre à l'arrière du microscope, il y a une embase multi-broches. C'est peut-être de cela dont il était question précédemment.
Dans ce cas, il faut d'une part que je sorte le microscope de la sorbonne pour avoir accès à l'arrière et que je regarde si j'ai de la doc.
Pour ma part je ne me suis jamais servi de cette prise.

Je retournerais dans la journée (ou demain) au labo et je mettrais quelques photos.

Pour le PDF, rien de grave, il n'y a pas grand chose qui concerne notre problème (pour ne pas dire rien du tout)

Daniel, bien entendu, ton aide et celles des "allemands" est la bienvenue, mais je crois qu'il était nécessaire de cerner un peu mieux le problème.


Cordialement.
  • 0

#13 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 05 juillet 2010 - 10:05

Voici le Phomi 3 vue générale.
Il est équipé en polarisation CID et epi Fluorescence.

On remarquera à l'arrière plan deux alims




PM3-2.JPG


Détail de la prise "DIN" 7 broches.

MP3-1.JPG


Il s'agit d'une prise pour interrupteur à pied ou d'un transmetteur de cadence.

Autrement dit soit pour déclencher l'appareil photo au pied ou d'ajouter un petit boitier qui permet de prendre des photos avec un intervalle de temps programmable. (Très facile à réaliser)
  • 0

#14 Alex2

Alex2

    Procaryote

  • Membre confirmé
  • Pip
  • 126 messages

Posté 05 juillet 2010 - 11:42

Merci michel et bonjour à tous,

Le PDF est parfait.Je vais donc faire quelque prises de vue argentiques pour le plaisir.

En attendant la suite pour la caméra, mille mercis.

Alex
  • 0




N'oubliez pas de consulter notre Magazine en ligne ... MIK-MAG!