Aller au contenu


***** Bienvenue dans le forum MikrOscOpia ! *****
Photo

Alimentation pour Luxeon


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Jean Marie Cavanihac

Jean Marie Cavanihac

    AUTEUR-MODERATEUR

  • Co-admin
  • 3 159 messages

Posté 06 décembre 2010 - 05:40

Bonjour à tous,

juste un petit bricolage d'une demi journée pour équiper un M20 Wild d'une led de 1 W.

Tout en récup : le transfo est un chargeur de portable qui donne les 350 mA qu'il faut, un inter à trois positions ce qui permet d'avoir deux niveaux d'éclairement plus l'extinction en position centrale ici avec la led dans le micro :

100_1495_tn.jpg

une autre vue avec la led sur son radiateur (un bouchon de plomberie en laiton tourné au diamètre qu'il faut et un cylindre d'alu rentré en force dans le bouchon pour faire plus de masse :

100_1496_tn.jpg

La sortie du chargeur est filtrée par un condensateur de 2200 µF, et deux résistances (10 et 47 ohms donnent les deux niveaux), le tout monté dans un bout de PVC de plomberie ! (en fait la led est limitée à 250 mA par la 10 Ohm mais cela ébloui assez !)

amitiés,
JMC
  • 0

#2 Jean-Marc Babalian

Jean-Marc Babalian

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 1 819 messages

Posté 07 décembre 2010 - 08:23

Bonjour,

bien vu Jean-Marie,

Comme quoi on a pas besoin forcement de monter l'ensemble sur un driver avec potar. Un simple sélecteur avec plusieurs résistances bien choisies ferai largement l'affaire.
Peux tu nous préciser quelle équivalence tu obtiens en éclairage par rapport à l'ampoule que tu avais précédemment ?

A+

JM
  • 0

#3 Jean Marie Cavanihac

Jean Marie Cavanihac

    AUTEUR-MODERATEUR

  • Co-admin
  • 3 159 messages

Posté 07 décembre 2010 - 10:38

Bonjour Jean Marc,

En fait j'ai quasiment la même intensité qu'avec l'ancienne ampoule 6 volts 30 watts autocentrée (et hors de prix !) avec l'avantage que la température de couleur reste fixe, ce qui n'était pas le cas lorsqu'on réduisait l'intensité sur l'ampoule 6 volts.

J'ai oublié de préciser que le transfo de portable est donné pour 3,7 volts 350 mA (il en donne 8 à vide après redressement et filtrage) ce qui permet d'avoir des résistances chutrices faibles et qui dissipent peu. La seule question est de savoir si le filtrage est suffisant pour éviter des barres sombres (dues à l'ondulation résiduelle à 100 hz) sur l'image Web cam (pas encore essayé !). Je précise que ce montage simple avec résistances doit se limiter à une led de 1 W, pour 3 watts et au delà les drivers spécialisés (a découpage) sont plus efficaces en rendement.

amitiés,
JMC

Edit : suite de essais : en position d'éclairage max on voit en effet des barres horizontales plus sombres en mode vidéo. Je vais modifier le filtrage : j'ai mis le condensateur avant les résistances et il serait mieux après ( aux bornes de la led )pour augmenter le filtrage !
  • 0

#4 Jean-Marc Babalian

Jean-Marc Babalian

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 1 819 messages

Posté 07 décembre 2010 - 06:31

Jean-Marie

Je pensais que les transfos de mobile était des alim à découpage et donc déjà redressées ?

A+

JM
  • 0

#5 Jean Marie Cavanihac

Jean Marie Cavanihac

    AUTEUR-MODERATEUR

  • Co-admin
  • 3 159 messages

Posté 07 décembre 2010 - 07:24

bonjour Jean Marc,

oui pour les nouveaux transfos ! mais là c'est une récup d'un ancien conventionnel!


amitiés,
JMC
  • 0




N'oubliez pas de consulter notre Magazine en ligne ... MIK-MAG!