Aller au contenu


***** Bienvenue dans le forum MikrOscOpia ! *****
Photo

Panne de capteur Caméra CCd Brunel


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 chrisdevasles

chrisdevasles

    Procaryote

  • Membre confirmé
  • Pip
  • 150 messages

Posté 10 avril 2017 - 03:51

Bonjour , 

Cela vous est il arrivé , et quelle a été votre solution ? 

 

apres avoir laissé l'ordinateur tomber en veille , a peu pres 2 heures 

la caméra eycam 2Mo , restée branchée , USB

lorsque je suis revenu a mon microscope , elle avait chauffé et sentait horriblement mauvais,

le processeur avait carrément flambé ,

 

cet avatar vous est il arrivé ,? 

 

il semblerait que cela provienne de mon ordinateur, qui ne se met pas totalement en veille , 

 

je tiens a remercier au passage la société Brunel , qui me l'a immédiatement remplacée,

mais qui n'avaient jamais vu ça auparavent, 

donc je croise les doigts , et je débranche dès que possible 

 

chat échaudé craint l'eau froide ,

===============================

j'ai une autre question , la mise au point de netteté ne se fait pas a la bonne hauteur sur mon Leitz , j'ai du découper une rondelle de près d'un centimetre  sur le support de trinoculaire , afin que les mise au point soient les memes a la fois dans le trinoculaire et dans les oeuilletons x10  la caméra étant a peu pres x12 , 

c'est gonflé me direz vous , mais ça fonctionne ,

 

 

 

je suivrai vos réponses si il y en a , 

Chris


  • 0

#2 Jean-Marc Babalian

Jean-Marc Babalian

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 1 823 messages

Posté 10 avril 2017 - 04:04

Bonjour,

 

Avez vous des oculaires Periplan sur le Leitz ? quel est le microscope ?

les objectifs sont ils en 160 ou 170 ?

Il existe des oculaires Periplan pour du 170mm de tirage et pour 160mm il me semble

 

donc pour en venir que si on n'a pas tous qui est coordonnés, on peut se retrouver à devoir allonger de 1cm mais aussi raccourcir le tube photo de 1cm, donc votre solution est logique et il ne faut pas se gêner pour se faciliter la vie.

 

JM


  • 0

#3 Buteo

Buteo

    Invertébré

  • Membre confirmé
  • PipPipPip
  • 380 messages

Posté 10 avril 2017 - 04:27

BJR,

Ma caméra reste des heures branchée sur l'ordi en veille (c'est son voyant allumé qui me rappelle que l'ordi est en veille !) : je n'ai jamais constaté quoi que ce soit. Et ça fait des années que ça dure.

Buteo


  • 0

#4 chrisdevasles

chrisdevasles

    Procaryote

  • Membre confirmé
  • Pip
  • 150 messages

Posté 10 avril 2017 - 10:13

BJR  tous

oui merci  J Marc , pour cette precision, 

il sagit d'un bon vieil ortholux, ( en fait un métallux , réaligné en diascopique, ) 

je crois que c etait un 170 

 le X 50  a 0.85  est un FL    ref B42932   leitz Weltzlar  corrigé infini , le tube en effet était trop long pour la focale de cette caméra 

 

j ai aussi un X80 de leitz , qui est PL ,,(periplan ,?)  a  infini

 

 mes 160 , sont des Olympus , que je n ai pas utilisé ici  

-----------------

 

Merci a Buteo pour cette info,  ( ayant pris peur , j ai désinstallé tous les autres de mes logiciels vidéo , , endoscope, et micro numerique) , merci pour cette précision, " NB: il n y a pas de voyant sur ma eycam, " c est peut etre un manque , j espere ne plus avoir ce genre de déboire 

 

Chris


Modifié par chrisdevasles, 10 avril 2017 - 10:21 .

  • 0




N'oubliez pas de consulter notre Magazine en ligne ... MIK-MAG!