Aller au contenu


***** Bienvenue dans le forum MikrOscOpia ! *****

Comment faire l'installation électrique


  • Veuillez vous connecter pour répondre
25 réponses à ce sujet

#1 Visiteur:hyppogriphe *

Visiteur:hyppogriphe *
  • Visiteur *

Posté 25 juillet 2005 - 09:15

Bonjour,
je viens de recevoir ma led luxéon avec un drivers, un dimmer.
Je ne sais pas comment brancher les cables, voici une photo pouvez-vous me dire quoi faire.... merci
Est-il possible de brancher mon ventilateur dessus aussi?
Ou et comment dois-je brancher la led?
j'ai peur de tout brûler...

Modifié par hyppogriphe, 25 juillet 2005 - 09:16 .

  • 0

#2 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 25 juillet 2005 - 11:02

Bonjour ! ;)

Je peux t'aider, mais je voudrais être sûr d'une chose....as-tu le schéma technique du driver ( la plaquette avec le potentiomètre )?

De toutes façons il faut faire extrêmement attention aux polarités ( les+ avec les +, et bien sûr les- avec les - ! )

Le led comporte 3 entrées "+" et 3 entrées "-", mais il suffit de n'en utiliser qu'une seule de chaque.
Le radiateur est quasi indispensable, par contre le ventilateur me paraît complètement inutile.
Comment vas-tu intégrer la led dans ton microscope ?
Rappelle-toi que la source émissive de la led ( le point lumineux )doit être exactement au même endroit que le filament de ton ampoule actuelle.
Tu vas y arriver !
  • 0

#3 Visiteur:hyppogriphe *

Visiteur:hyppogriphe *
  • Visiteur *

Posté 26 juillet 2005 - 02:09

Bonjour,
voila tout est installé, ça fonctionne super, la mise en place de la lampe n'a pas été trop difficile...
IL y a juste un petit détail : pourquoi la lampe clignote quand je place le potentiomètre au maximum? alors que g installé un ventilateur et un gros radiateur de pc? Est- une surchauffe?avez-vous le même phénomène?
merci
  • 0

#4 Visiteur:hyppogriphe *

Visiteur:hyppogriphe *
  • Visiteur *

Posté 29 juillet 2005 - 10:19

Salut Jean,
Merci pour ton aide mais mon papa m'a aidé pour le montage électronique,
encore merci
à bientôt
  • 0

#5 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 31 juillet 2005 - 07:17

Bonjour à tous !

Je vous donne une petite précision sur le branchement exact à faire pour l'utilisation du matériel ( ballast et variateur ) que vous auriez pu acheter chez le fournisseur allemand pour l'utilisation d'une Lumiled 3w, aucune explication précise n'étant donnée avec la fourniture du matériel.
Je ne sais si cela peut vous rendre service , mais ce sera certainement le cas pour notre ami Romain qui se plaignait d'un clignotement de sa led ( attention, dans ce cas elle n'est pas loin de partir en fumée, le variateur aussi !!! ), clignotement anormal sans doute du à un mauvais branchement.
Je lui avais envoyé ce message auquel il n'a pas encore daigné répondre à ce jour…

Le clignotement de ta Luxeon ne me paraît pas normal...

Peux-tu m'envoyer le schéma de ton branchement ?
On pourra peut-être résoudre le mystère...
Amitiés



Et, comme disait Napoléon : " Un petit dessin vaut mieux qu'un long discours. "

Miniature(s) jointe(s)

  • croquis__br_lumiled.jpg

  • 0

#6 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 16 août 2005 - 08:28

Bonjour à tous !

Je vous donne une petite précision sur le branchement exact à faire pour l'utilisation du matériel ( ballast et variateur ) que vous auriez pu acheter chez le fournisseur allemand pour l'utilisation d'une Lumiled 3w, aucune explication précise n'étant donnée avec la fourniture du matériel.
Je ne sais si cela peut vous rendre service , mais ce sera certainement le cas pour notre ami Romain qui se plaignait d'un clignotement de sa led ( attention, dans ce cas elle n'est pas loin de partir en fumée, le variateur aussi !!! ), clignotement anormal sans doute du à un mauvais branchement.
Je lui avais envoyé ce message auquel il n'a pas encore daigné répondre à ce jour…

Le clignotement de ta Luxeon ne me paraît pas normal...

Peux-tu m'envoyer le schéma de ton branchement ?
On pourra peut-être résoudre le mystère...
Amitiés


Et, comme disait Napoléon : " Un petit dessin vaut mieux qu'un long discours. " ;)


Amitiés à tous, bonne journée

Jean :)

Miniature(s) jointe(s)

  • croquis__br_lumiled.jpg

  • 0

#7 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 16 août 2005 - 10:06

Re bonjour !

J'ai bien écrit mon dernier message ce matin 16 août et non le 31 juillet...

Y'a un doublon et y'a comme un défaut chez Wanadoooooooooo.....

Pas grave :rolleyes:

Jean
  • 0

#8 Visiteur:hyppogriphe *

Visiteur:hyppogriphe *
  • Visiteur *

Posté 16 août 2005 - 11:01

Bonjour,
merci pour le shéma qui m'a permis de verifier mon installation,
tous mes cables sont branchés de cette façon, je pense que le clignotement est causé par une surchauffe ou bien par une tension trop importante...
de toute façon ça ne change rien de vouloir un éclairage au maximum car à la moitié du potentiomète j'ai déja une lumiètre trop puissante...je fais juste attention de ne pas la mettre au max pour éviter les brulures....
je suis justement à la mer et je fais plein de belles observations...cela va me nécessiter un fameux rengement...
amicalement et à bientôt,
cette semaine je profite du soleil qui a été rare cet été...lol
vive la belgique!
  • 0

#9 Gérard Weiss

Gérard Weiss

    Invertébré

  • Membre confirmé
  • PipPipPip
  • 333 messages

Posté 16 août 2005 - 11:40

Bonjour hyppogriphe, bonjour à tous,

Je partage les considérations de Jean, ayant moi-même réalisé un éclairage externe, type Köhler, autour d'une Luxeon pour remplacer la méchante boite à lumière (même signée Leitz) sous le condensateur de mon microscope. Ces diodes sont bien pratiques, chauffent très peu et permettent une variation d'éclairage énorme, sans rapport avec ce que l'on peut faire avec des lampes à incandescence.

Mais la photo du variateur m'intrigue. Au vu de la résistance élevée du potentiomètre, il semblerait que ce soit un simple transistor monté en collecteur commun. Ce transistor me parait un peu juste pour alimenter la diode de 3 watts, surtout sans radiateur !

Toutefois, ce qui me choque le plus dans le schéma du montage est l'absence de résistance en série avec la diode (1 à 3 ohms, 1 ou 2 watts). En effet, la diode à pleine puissance a une résistance très faible et la moindre variation de la tension d'alimentation provoque une variation de puissance très forte et incontrolable. Dans ces conditions, le clignotement proviendrait alors d'un effondrement périodique de l'alimentation suivi à chaque fois d'une reconstitution. C'est le "motor-booting". Sans celà, quelque chose aurait grillé quelque part : la diode, l'alimentation ou le variateur ...

Mais ce n'est qu'une hypothèse. Rien ne vaut un bon schéma pour y voir clair !
  • 0

#10 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 16 août 2005 - 03:37

Bonjour !

C'est le schéma préconisé par le constructeur...chez moi ça marche sans aucun problème :blink:

Jean
  • 0

#11 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 16 août 2005 - 04:15

C'est encore moi !

Voir ce lien :

http://shop.dotlight...MLEDconnect.pdf

De plus je vous joins la photo du variateur vu côté circuit imprimé ; je n'ai pas relevé le schéma, mais cela a tout de même l'air un peu plus évolué qu'un simple montage d'un transistor en collecteur commun...de toute façon ça marche de façon impeccable :unsure:

A++ amitiés / Jean

Miniature(s) jointe(s)

  • Variateur.jpg

  • 0

#12 Olivier Messmer

Olivier Messmer

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 1 187 messages

Posté 16 août 2005 - 04:35

Bonjour le Forum,

--> Jean,

Je vous donne une petite précision sur le branchement exact à faire pour l'utilisation du matériel ( ballast et variateur ) que vous auriez pu acheter chez le fournisseur allemand pour l'utilisation d'une Lumiled 3w, aucune explication précise n'étant donnée avec la fourniture du matériel.


Je voudrais savoir si le terme de "ballast" s'applique à ce genre de montage, car apparemment, c'est un driver (boîtier contenant un circuit éléctronique pour assurer la transformation d'un courant de 220V en un courant utilisable pour fonctionner la Luxeon, c'est à dire 700mA pour une Luxeon de 3W à 5W, tension de 0 à 15Volts continu.

Il y a "ballast" et ballast --> pour le tube fluorescent

Le ballast, composé d'un bobinage de cuivre entourant un noyau de fer (ballast dit inductif ou électromagnétique), va tenter de rétablir ce courant en libérant toute son énergie. Cela provoque une impulsion de tension très élevée entre les électrodes de la lampe (jusqu'à 1 500 V) capable d'allumer le tube fluorescent

Souvent, cet allumage ne réussit pas en une seule tentative. Si la lampe ne s'est pas allumée, le cycle recommence.

En fonctionnement, la tension aux bornes de la lampe est trop faible pour générer un nouveau cycle d'allumage (40 à 110 V). Le starter se maintient donc en position ouverte et le courant traverse la lampe qui reste allumée.

A partir de cet instant, le ballast joue le rôle de limiteur de courant et empêche la destruction de la lampe.


Je voulais tout simplement apporter ici, cette simple précision pour ne pas induire en erreur toutes personnes concernant le Ballast utilisé pour l'allumage des tubes fluorescents, et ce ballast n'a strictement rien à voir avec le driver des luxeons, malgré que ce boîtier ressemble à s'y méprendre à un véritable ballast pour les tubes fluos de nos cuisines !

Dont acte !

-------------------------------------------=o ;) o=----------------------------------------
  • 0

#13 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 16 août 2005 - 04:49

Encore re-moi,


D'accord ce n'est ni un ballast, ni un driver, c'est une simple alimentation !
D'ailleurs c'est marqué dessus : LED POWER SUPPLY.
J'ai employé le mot ballast en jouant sur l'aspect de la chose !


Jean :P
  • 0

#14 Gérard Weiss

Gérard Weiss

    Invertébré

  • Membre confirmé
  • PipPipPip
  • 333 messages

Posté 16 août 2005 - 10:19

Bonsoir,

En réponse à holmes et pour compléter notre information mutuelle, un "ballast" est également une résistance montée généralement en série avec un composant pour stabiliser ou limiter le courant électrique qui le traverse.

D'après le schéma et la photo fournie par Jean, ce variateur élaboré devrait fonctionner en générateur de courant. Il n'y aurait donc pas de "ballast" dans le circuit, mais seulement : une alimentation, un variateur tension -> courant et un récepteur constitué par la diode LED.

Mais celà n'explique toujours pas le clignotement de la diode, à moins que le variateur n'offre un courant maximal trop fort provoquant l'effondrement de l'alimentation ??? Encore des hypothèses !

Cordialement,

Gérard. :)
  • 0

#15 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 17 août 2005 - 07:26

Bonjour à tous !


Je reprécise que j'ai employé improprement le terme "ballast" en raison de l'aspect de la chose, qui ressemble effectivement à ce qu'on trouve dans les règlettes fluo, ce qui me semblait sans importance !
Il s'agit en fait d'un simple alimentation. Maintenant, je ferai attention à ma rhétorique en sachant qu'il y a sur le forum des techniciens compétents en tout qui ne vous "loupent" pas :angry:

Moi je conseille à Romain de revérifier de près son câblage : j'ai l'expérience de ce genre de choses : je viens de me construire de A à Z un générateur BF/HF numérique ( tout de même un peu plus compliqué que l'alim de la LED ), et il m'a fallu du temps pour découvrir des erreurs que je n'avais pas remarquées de prime abord.
D'ailleurs je le redis encore, ce montage fonctionne chez moi sans problème ni anomalie ! Peut-être un miracle ???

Bonne journée/ Jean
  • 0

#16 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 17 août 2005 - 07:46

Toujours moi !

Peut-être une piste d'erreur :

Chez Dotlight, l'alimentation ( je suis encore plus bas que terre d'avoir appelé cela ballast ) est vendue sous deux formes :

une alim pour lumiled de 3w qui donne un courant de 700mA
une alim pour lumiled de 1w qui donne un courant de 350 mA

Ces indications sont marquées sur le composant lui-même. Peut-être Romain s'est-il trompé dans sa commande et essaye de faire fonctionner une lumiled 3w avec une alim 350mA, ça expliquerait des choses.
Il y a forcément une erreur quelque part, ces composants étant de bonne qualité, fiables et faits pour fonctionner ensemble :)

Jean
  • 0

#17 Olivier Messmer

Olivier Messmer

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 1 187 messages

Posté 17 août 2005 - 08:08

Bonjour le Forum,

Je partage fort l'avis de notre ami Jean !
Si Romain pourrait nous répondre ici, l'exacte référence de cette diode, on cherchera où est l'erreur.

Nous attendons cela avec patience ! Pour l'instant, évites d'utiliser cette luxéon avant de résoudre ce problème de clignotement avant une catastrophe.

------------------------------------------=o :o o=------------------------------------------
  • 0

#18 Gérard Weiss

Gérard Weiss

    Invertébré

  • Membre confirmé
  • PipPipPip
  • 333 messages

Posté 17 août 2005 - 02:02

Bonjour le forum,

Excusez-moi, je ne voulais froisser personne ! Je cherchais seulement à faire avancer la discussion ! M'étant occupé de formation dans le passé, c'est bien naturellement que je partage ce que je crois savoir tout en attendant la même chose de mes interlocuteurs... Je suis comme ça !

Pour en revenir à notre très instructif sujet, je crois que nous sommes proches de la conclusion. La balle est maintenant chez Romain.

Bien cordialement,

Gérard. :D :D :D

P.S. : Je ne suis pas électronicien. Je ne fais que bricoler à temps perdu.
  • 0

#19 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 17 août 2005 - 02:29

!!

Je viens de regarder la photo que Romain avait postée quand il avait reçu son matériel, et lui utilise une LUXEON, alors que moi, je parle du fonctionnement avec une LUMILED ! C'est sans doute la même chose à part le fait que la LUXEON est déjà fixée à un petit radiateur en alu, c'est la même technologie...
Et son alimentation est bien la 700mA...
Le problème serait plutôt d'avoir la référence exacte de sa LUXEON : c'est peut-être de ce côté la qu'il faut chercher! :unsure:
Il y a problème de compatibilité entre la diode et son alimentation...
What do you think about that ?

Jean
  • 0

#20 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 17 août 2005 - 05:07

Bonsoir !!!

Feuilleton non terminé...en regardant encore la photo de Romain, je m'aperçois que le potentiomètre de son variateur fait 2Megohms....alors que sur celui que j'ai reçu il fait 470Kohms , de plus il y a sur le petit circuit imprimé un composant de plus (un condensateur, entre le transistor et les bornes bleues... )...je n'ai pas le temps de faire la photo, mais si vous voulez je vous l'enverrai demain matin; mais vous pouvez me croire sur parole. Il faut qu'on verifie sur nos factures respectives les références de ces bidules. La doit être la solution du problème !
ça suffit pour aujourd'hui !

Jean :rolleyes:
  • 0

#21 Olivier Messmer

Olivier Messmer

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 1 187 messages

Posté 17 août 2005 - 05:26

Re !

Pour précision :

Je possède une Luxeon 5W LUXEON LED Star LXHL-LW6C, weiß
120 Lumen, 150° Abstrahlwinkel

Son driver dimmbare Stromversorgung für 3W-LUXEON-LEDs 700mA
für den Anschluss an 95-260 Volt Wechselspannung, Leistung 10 Watt
Art.Nr.: 700mA-dim

et le potentiomètre de 50 Ohms .

Le tout marche très bien, sans aucun problème, pas de clignotements.

Je rejoins la proposition de Jean .

-------------------------------------=o ;) o=-------------------------------------
  • 0

#22 André Advocat

André Advocat

    Homo sapiens microscopicus

  • Ex membre
  • PipPipPipPipPipPipPipPipPipPip
  • 3 118 messages

Posté 17 août 2005 - 06:03

Au sujet du ballast...
Indication sur mon driver...Electonic ballast!!!

Miniature(s) jointe(s)

  • ballast.jpg

  • 0

#23 Olivier Messmer

Olivier Messmer

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 1 187 messages

Posté 17 août 2005 - 06:09

Re !

Merci André, c'est exactement le même driver que j'ai !
Et dire que je n'avais pas lu cette mention "Electronic Ballast" ...

-----------------------------------------=o :o o=-----------------------------------------
  • 0

#24 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 17 août 2005 - 11:13

Bonjour à tous, *

Je vois que le sujet passionne, mais je crois que Romain est assez grand, il en a fourni la preuve, pour résoudre son problème et qu’il n’y a pas lieu de trop ajouter à la confusion pour celui qui voudrait se lancer dans l’aventure.

En préconisant les Luxéon avec leur Driver j’ai voulu rendre le montage le plus simple possible.

Il n’est pas interdit de bricoler soi même et de nous en rendre compte, c’est très intéressant et je suis preneur,

mais je ne voudrais pas qu’un non initié à l’électronique soit découragé par tant de détails techniques, très spécialisés, et ne fasse pas son adaptation d’éclairage par peur de ne pas réussir.


Une Luxeon, son Driver adapté  et éventuellement un simple Potentiomètre de 50 ohms. C’est tout on ne peut pas faire plus simple et le fonctionnement est garanti.


Toutefois nous pouvons continuer à « causer » ! Mais cela risque de nous entraîner bien loin de la microscopie….

Au sujet du mot ballast, et je l’ai moi même employé, je voudrais apporter mon opinion.
Historiquement pour faire fonctionner une lampe fluorescente il fallait un Starter pour l’amorcer et un Ballast pour entretenir, stabiliser (comme le ballast d’un navire) la lumière.
Un ballast (ferro_magnétique) est donc historiquement un dispositif constitué d’un noyau dans un bobinage qui éteint et rallume la lampe fluorescente au rythme de la fréquence électrique.
Des ballasts qui remplissent la même fonction sont actuellement réalisés avec des composants électroniques et portent donc le nom de Ballasts électroniques. On est même arrivé à leur incorporer des microcontrôleur RISC !
Ici il s’agit d’alimenter une LED, cela n’a donc plus rien à voir avec le fonctionnement particulier d’une lampe fluorescente. On ne peut donc plus parler de Ballast, mais dans un système d’éclairage à base de Luxéon pour des applications d’éclairage public, les drivers prennent, vous avez dû le remarquer la forme et l’encombrement des ballasts pour « néons » d’où peut-être la confusion.
En ce qui concerne les drivers spécifiques aux Luxéon, il s’agit bien d’alimentations et non de Ballast quoi qu’en disent les inscriptions.
En ce qui concerne la différence entre une Lumiled et une Luxéon, Lumiled est le fabriquant et Luxéon est un des modèles de Led haute performance de ce fabricant.
Pour le montage de Romain, un simple potentiomètre de 50 Ohm aurait suffi, alors pourquoi utiliser un dimmer, d’où sort-il celui-là ? Tu m’étonnes si cela clignote ! Cela transforme un microscope classique en Blink Microscope (Microscope clignotant utilisé en astronomie !).

Cordialement.

* Je devrais dire maintenant Bonsoir. J’avais en effet commencé cette réponse ce matin mais j’ai été empêché de continuer et entre temps d’autres messages se sont ajoutés.
  • 0

#25 Jean de Corcelles

Jean de Corcelles

    Auteur

  • Membre confirmé
  • PipPipPipPipPip
  • 580 messages

Posté 18 août 2005 - 07:13

Bonjour !

En préconisant les Luxéon avec leur Driver j’ai voulu rendre le montage le plus simple possible.


En fait dans notre cas,c'est tout aussi simple : il y a un driver-ballast-alimentation-transformateur-redresseur-régulateur (Il faut que nous fassions attention à notre rhétorique, faites votre choix !) une diode et un système de variation , pas plus compliqué , même moins, 3 vis )à installer qu'un simple potard...et moins compliqué que de se lancer dans la métallurgie des cocottes -minute!!!

Mon intention était de rendre service aux amis du forum,mais puisque nous allons "déborder" , moi je n'en parle plus, que chacun se débrouille :P . C'est pas charitable mais nous y sommes contraints ...


Bonne journée/amitiés.
Jean
  • 0

#26 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 18 août 2005 - 09:14

Bonsoir le Forum,
Cher Jean,

Je précise que la fonte de casseroles est un des moyens que je propose pour aboutir à un système rationnel de dissipation de la chaleur des Luxeon tout en les positionnant de manière optimale.
Mon idée n’a pas apparemment été comprise.
Je propose aux membres actifs du forum d’usiner gracieusement un dissipateur-positionneur de Luxeon adapté à leur microscope, dans la mesure où vous me fournissez la matière brute.

Cette pièce support n’est bien évidemment pas nécessaire pour alimenter la Led et ne complique en rien la réalisation de son alimentation !

Pour alimenter la Luxeon, et certains vont trouver que je me répète ( ou que je suis relou), il y a deux solutions, un système prévu à cet effet très simple à mettre en œuvre et dont le fonctionnement est garanti par le constructeur, et le bricolage personnel.
Il n’a jamais été question d’empêcher de développer la deuxième solution bien au contraire, l’entraide des membres restera toujours une des bases du Forum, j’ai simplement précisé qu’il existe des solutions toute faites pour ceux qui n’ont pas les compétences ou le désir de se lancer dans la réalisation de montages électroniques.
Ni plus, ni moins.

Cordialement.
  • 0




N'oubliez pas de consulter notre Magazine en ligne ... MIK-MAG!