Aller au contenu


***** Bienvenue dans le forum MikrOscOpia ! *****
Photo

Luxeon sur Ortholux 1


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Henri Rajes

Henri Rajes

    Acide nucléique

  • Membre confirmé
  • 56 messages

Posté 07 novembre 2005 - 11:16

Bonjour Christian,

J'ai réalisé sur le même principe mon éclairage Luxeon 5w pour un Zeiss Standard :

http://forum.mikrosc...?showtopic=3022

Par précaution j'ai rajouté un radiateur extérieur à ailettes pour transistor de puissance. A l'usage, il s'avère que le support massif est amplement suffisant pour évacuer les calories même après un usage prolongé d'autant que la puissance maximale n'est utilisée que pour la prise de vue ou avec un objectif de x100.
La boîte à lumière dans ton cas ou le socle du Zeiss participent aussi aux échanges thermiques.
J'utilise la même alimentation qui s'avère à l'usage très stable et cela pour un prix fort intéressant. J'ai changé les potentiomètres, j'ai monté un modèle 10 tours ce qui permet de régler avec plus de souplesse l'intensité lumineuse de la led.

Beau travail d'usinage du métal et de la bakélite, réalisation personnelle ou travail de pro ?
Par chez moi, les tourneurs sur métaux se font rares des entreprises ont pris la relève elles acceptent les demandes des particuliers à condition de commander un minimum de 100 pièces réalisées au tour à commande numérique...

Cordialement

Henri

Modifié par Michel Pratx, 07 novembre 2005 - 11:34 .

  • 0

#2 Christian Aubert

Christian Aubert

    Homo sapiens bricolus

  • Ex membre
  • PipPipPipPipPipPipPipPipPipPip
  • 2 622 messages

Posté 07 novembre 2005 - 12:43

Bonjour à tous, Henri,

Effectivement il n’est pas aisé de trouver un tourneur artisanal près de chez soi.
Dans mon cas il s’agit d’un semi-pro, c’est un ancien mécano à la retraite et passionné de modélisme automobile, il possède du matériel de base.

A propos de dissipation de chaleur pour la Luxeon 5w, as-tu réalisé des essais sans le radiateur (ajouté sur ton cylindre) ?
Pour infos, mon tournage est un peu plus gros et massif que le tien, il mesure 80mm de long par env.43.5mm de diamètre, cette pièce pèse 320 grammes et il me semblait superflu de rajouter un radiateur … ? (pour l’instant j’ai une 3W mais je pense passer à la 5W)

Je n’ai pas encore réalisé de mesures de température mais cela ne saurait tarder, le seul problème c’est que je n’ai pas prévu de gorge pour placer une sonde directement sous la led …
Selon le montage de Michel (ici : http://forum.mikrosc...?showtopic=2132 ) On apprend : La température au niveau de la sonde était de 16 degrés (hé oui il ne fait pas chaud dans mon labo !) Au bout de deux heures la sonde indiquait 17 degrés.
Quoi qu’il fasse un peu plus chaud chez moi ;) je ne m’inquiète pas trop en ce qui concerne la température de ma LED …

Pour la petite alimentation, j’en suis aussi très content, pourrais tu me donner les références de tes deux potentiomètres 10 tours ? Comme tu le dis cela améliorerait grandement la précision des réglages.
En revanche, il faut être très prudent avec le réglage de l’intensité, une fausse manœuvre et hop plus de led …
Je possède aussi une alimentation plus sûr dédiée Luxeon (700ma) mais j’aime bien avoir les valeurs de réglages sous les yeux, cette alim. me sert aussi à d’autres montages.

Amitiés à tous
  • 0

#3 Henri Rajes

Henri Rajes

    Acide nucléique

  • Membre confirmé
  • 56 messages

Posté 07 novembre 2005 - 09:50

Bonsoir à tous,

Sur mon microscope, il est possible de placer une sonde par une des fenêtres du logement de l'éclairage du socle. J'arrive à une différence de 2°C entre la température ambiante et celle du logement de la diode après 30 mn de fonctionnement à plein régime. Les mesures ont été effectuées avec le radiateur et sans le radiateur.
Ton support étant nettement plus massif que le mien, je pense que son rôle de radiateur doit être supérieur. Ton montage doit être comparable à celui de Michel.

Voici les précisions pour les potentiomètres chez Selectronic page 5/17, tu trouves les mêmes chez Conrad :
1k réf. 603125 (réglage de l'intensité)
10k réf. 603126 (celui-ci remplace un potentiomètre de 6,8k qui n'est pas une valeur normalisée, la valeur de 10k ne perburbe en rien le réglage du voltage et sa stabilité)
L'axe des potentiomètres d'origine n'étant pas normalisé, il est nécessaire de repercer les boutons dont le plastique se laisse facilement faire.

Par mesure de sécurité tu peux caller l'intensité sur 650 mA, si tu observes la courbe de la Luxeon tu te rends compte que cela a peu d'incidence sur la puissance lumineuse. J'ai vérifié la stabilité de l'alimentation avec un contrôleur de précision, la dérive est négligeable pour notre usage, à 700 mA variation +8mA -6mA.
Je ne suis pas certain que de tels résultats soient possibles avec le module dédié à la Luxeon.

Bonne soirée à tous et bonnes observations.

Henri
  • 0

#4 Christian Aubert

Christian Aubert

    Homo sapiens bricolus

  • Ex membre
  • PipPipPipPipPipPipPipPipPipPip
  • 2 622 messages

Posté 17 novembre 2005 - 09:43

Bonjour à tous,


J’ai réalisé un test de montée en température de ma Luxeon sur mon nouveau support.
Je suis assez étonné des différences de mesure que j’obtiens en comparaison du montage de Michel et d’ Henri.

Le test est réalisé avec une Luxeon 3W (le dernier modèle - Rank T / 87.4 Lumen)
La led est à pleine puissance *, 650ma, 3.7v (* avec une petite marge de sécurité)

La sonde de température est juste sous la Luxeon (enfilée dans les passages de cable de mon cylindre)
Température de départ = 25°, élévation d’env. 2° toutes les 10minutes pendant la première heure puis stabilisation à 36° (11° d’élévation totale)

Je joins ci-dessous un petit graph.

courbe_temp.jpg


Selon mes mesures (36° max après une heure) je devrais être à environ 95% du rendement optimal qui se situe à une température de 25° .
Je me pose donc la question, radiateur supplémentaire, ventilo ???
Bon, de toute façon j’utilise le plein régime de la led pendant de courtes périodes (photos) …

* Ah oui, Michel et Henri, où avez vous exactement placé votre sonde ?
Amitiés à tous

rendement_temp.jpg

Modifié par Christian Aubert, 17 novembre 2005 - 10:04 .

  • 0

#5 Christian Aubert

Christian Aubert

    Homo sapiens bricolus

  • Ex membre
  • PipPipPipPipPipPipPipPipPipPip
  • 2 622 messages

Posté 17 novembre 2005 - 04:52

Re,
Pour clarifier mon dernier message, un rappel de liens pour les montages Luxeon de :

mPx, http://forum.mikrosc...?showtopic=2132
HenriR, http://forum.mikrosc...?showtopic=3022
Christian Aubert, http://forum.mikrosc...?showtopic=3227

A plus
  • 0




N'oubliez pas de consulter notre Magazine en ligne ... MIK-MAG!