Aller au contenu


***** Bienvenue dans le forum MikrOscOpia ! *****

Est-ce grave ?


3 réponses à ce sujet

#1 Visiteur:Damien *

Visiteur:Damien *
  • Visiteur *

Posté 18 juillet 2009 - 12:24

Bonjour a tous,

J'ai fait l'achat d'un microscope au US mon premier dont voici c'est référence:Micromaster 12-561-4B

Est je les reçu il y a 4 jours,est voulant l'essayer je me suis empresser de le relier au secteur en 220V sans faire attention au voltage qui était du 110V est résultat des courses il n'a pas du tous apprécier.

L'ampoule de 20w a griller ainsi que le fusible est il a grogner un coup,j'espère qu'il y a rien d'autre de griller :unsure:

En attendant j'ai commander une autre ampoule est un transformateur de 220 en 110.

Penser vous que d'autre pièce on plus rendre l'âme ?

Merci d'avance

Damien
  • 0

#2 Michel

Michel

    Homo sapiens microscopicus

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 8 671 messages

Posté 18 juillet 2009 - 09:14

Bonjour Damien,

Pour situer le sujet, à priori, il s'agit de ce microscope.

miceiuw5820.jpg


A priori encore, l'ampoule est de ce modèle.

t3g4.jpg


Watts: 20W
Amps: 3.33A
Volts: 6V
Base: G4 2-PIN 4MM
Length: 1.18 Inches ---- 30.0 Millimeters
Life: 100
Kelvins: 3200
Bulb Shape: T3
Bulb Finish: CLEAR
Lumens: 450

En principe, il doit y avoir un réglage permettant de configurer lez microscope en 110 ou en 220 volts. Dans le cas contraire ce serait un modèle fabriqué exclusivement pour les pays en 110 Vols. Ce procédé est assez rare, en principe il y a ce genre de commutateur.

S'il y a un fusible bien calculé, rien ne doit griller! (Le fusible est là pour cela)

si l'alimentation est mal conçue et surtout sa protection, toute la partie électrique peut avoir souffert.

Par contre le reste du microscope (optique et mécanique) n'est pas concerné par l'accident.

Pour l'ampoule, inutile d'en commander une outre atlantique, il en existe du même modèle en Europe.

Sinon, si les dégâts sont plus graves, n'importe quel électronicien sera capable de réparer ou remplacer les pièces "grillées, inutile de renvoyer le microscope à l'usine !

Cordialement.
  • 0

#3 pujante

pujante

    Eucaryote

  • Membre confirmé
  • PipPip
  • 220 messages

Posté 18 juillet 2009 - 10:09

Bonsoir Damien
Creo que dans ce microscope, la régulation réalisera sur le secondaire, non sur le primaire.
D'abord tu devrais vérifier le transformateur, il(elle) déconnecte le secondaire (6V) et vérifie que le fusible ne s'appuie pas. Si tout il(elle) va bien tu auras 6V dans le secondaire. Si le fusible s'appuie, tu auras le mauvais primaire, auras à changer le transformateur (facile de trouver à n'importe quel magasin d'électronique) Les régulateurs pour 6V 20W ils n'ont pas l'habitude d'être compliqués (un transistor, peu de condensateurs et quelques petits composants plus) pour ce qui sera facile de te le réparer j'espère que tu il résous
Saluts
Si je peux t'aider, cominicamelo (ma profession est technicien dans électronique)
  • 0

#4 Visiteur:Damien *

Visiteur:Damien *
  • Visiteur *

Posté 24 juillet 2009 - 02:20

Bonjour,

Merci de vos réponse mPx est pujante,

Je vient de recevoir ce matin le transformateur 220v/110v est 3 ampoule de 20w en 6v que j'avais commander est j'ai donc installer une nouvelle ampoule ainsi qu'un nouveau fusible est j'ai raccorder le microscope au transformateur est tout a l'air de fonctionner correctement. :)

Je suis ravis qu'il n'y est pas d'autre composant ect qui a griller. :)

Autrement mPx oui c'est bien ce microscope qui est sur votre photo que j'ai acheter.

Après quelque préparation est teste ça a l'air d'aller,par contre je regrette qu'il n'y est pas une ampoule au dessus vers les optiques d'installer car je suis obliger d'utiliser une lampe pour observer du dessus,je vais donc essayer de trouver une solution pour en adapter une.

A bientôt

Damien
  • 0



Répondre à ce sujet



  


N'oubliez pas de consulter notre Magazine en ligne ... MIK-MAG!