Aller au contenu


***** Bienvenue dans le forum MikrOscOpia ! *****
Photo
- - - - -

Microscope Olympus BH2 - Fusible

Olympus BH2 Fusible

  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1 Didier Ba

Didier Ba

    Acide nucléique

  • Membre confirmé
  • 84 messages

Posté 10 décembre 2020 - 10:19

Bonjour,

 

Nous avons un problème avec un microscope Olympus BH2

dont l'éclairage ne fonctionne plus,

l'ampoule est OK, par contre le fusible semble HS.  

 

Caractéristique : 115V 1,40A 60Hz 

Lampe : 12V 100W

Fusible : L=30 mm D=6mm

 

Fusible Olympus BH2.JPG

 

Quelqu'un a-t-il déjà été confronté à ce problème ?

Où peut-on trouver un fusible qui ferait l'affaire pour un BH2 ?

 

Merci pour votre aide.

Didier

 


  • 0

#2 Tryphon T

Tryphon T

    oooOooo

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 15 587 messages

Posté 11 décembre 2020 - 09:10

Bonjour,

 

Pas de panique !

Un fusible est un fusible ! (Olympus ou pas, BH2 ou pas)

 

Il y en a partout même chez Amazon , (c'est plus rapide).

Par exemple

https://www.amazon.f...0NsaWNrPXRydWU=


  • 0

#3 SORDE

SORDE

    Procaryote

  • Membre confirmé
  • Pip
  • 177 messages

Posté 11 décembre 2020 - 10:54

Bonjour,

 

Bonne remarque de Tryphon.

Attention toutefois : si j'en juge par son aspect,  il se pourrait que ton fusible soit temporisé. Dans ce cas, l'ampérage est précédé d'un  "". A vérifier.  S'il n'y a pas de T, alors c'est un fusible "normal". Mais qu'ils soient temporisés ou pas, on les trouve tout aussi facilement sur Net...

 

Cordialement

Christian


  • 0

#4 Tryphon T

Tryphon T

    oooOooo

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 15 587 messages

Posté 11 décembre 2020 - 10:58

Tout à fait, mais j'attendais une remarque sur la tension...

 

desc.JPG

 

 


  • 0

#5 Didier Ba

Didier Ba

    Acide nucléique

  • Membre confirmé
  • 84 messages

Posté 11 décembre 2020 - 12:41

Bonjour,

 

Merci pour vos réponses.

Le microscope fonctionne en 110 ou 115 Volt. 

Il faut donc que je trouve un fusible 110 Volt, peut-être temporisé (je ne vois pas de T, mais l'original semble venir des USA).

 

Cordialement,

Didier 


  • 0

#6 SORDE

SORDE

    Procaryote

  • Membre confirmé
  • Pip
  • 177 messages

Posté 11 décembre 2020 - 02:50

Didier,

Ne t'inquiète pas . Un fusible classique (marqué 250 V) fera très bien l'affaire ! La tension indiquée sur le fusible est la tension nominale qu'il ne faut pas dépasser. Donc, tant qu'on est en-dessous, tout va bien !
Le critère le plus important est l'ampérage, ici : 1,4 ampère d'après ce que tu nous indiques et, semble-t-il, non temporisé.

Cordialement
Christian

PS: tu auras peut-être du mal à trouver la valeur ( peu courante) de 1,4 ampère. A mon humble avis, un fusible de 1,5A conviendra aussi et sera bien plus facile à trouver.

Modifié par SORDE, 11 décembre 2020 - 03:06 .

  • 0

#7 Jean Marie Cavanihac

Jean Marie Cavanihac

    AUTEUR-MODERATEUR

  • Co-Admin
  • 3 698 messages

Posté 11 décembre 2020 - 04:35

Bonjour,

 

Si je puis me permettre , les caractéristiques des fusibles sont gravées sur les bouts métalliques du genre 110V 1,5 A T (pour temporisé , F pour rapide ) ... Si le micro consomme  1,4 ampères et en tenant compte de l'appel de courant à l'allumage c'est soit un fusible 1,5 A T ou un 2 A F...

 

Amitiés

JMC


  • 0

#8 Tryphon T

Tryphon T

    oooOooo

  • Membre confirmé
  • PipPipPipPipPipPipPipPipPipPip
  • 15 587 messages

Posté 11 décembre 2020 - 06:00

La question qui se pose, quel ampérage choisir quand on passe d'un fusible pour  110V à un prévu pour 220V (en fait 240) ?

 

Certains disent que c'est le même ampérage, d'autres qu'il faut le diviser par deux.


  • 0

#9 scrophulaire

scrophulaire

    Eucaryote

  • Membre confirmé
  • PipPip
  • 241 messages

Posté 11 décembre 2020 - 06:59

Bonsoir,

 

Oui tous ceci est bien, mais il faut aussi ce poser la question pourquoi a t-il grillé?

Soit il était en fin de vie et il a grillé.

Soit il y a un court circuit et en le remplaçant, il se produira la même chose.

Un ohmmètre pour vérifier la la resistance est suffisant. (zéro si court circuit)

 

Salutations


  • 0

#10 Jean Marie Cavanihac

Jean Marie Cavanihac

    AUTEUR-MODERATEUR

  • Co-Admin
  • 3 698 messages

Posté 11 décembre 2020 - 07:55

Bonjour
Oui en effet il faut chercher la cause avant de changer le fusible... L ohmmètre peut donner une indication de court circuit mais cela peut venir d'un court circuit partiel entre spires du filament qui augmente la consommation de l'ampoule..
Pour le calibre du fusible en 220, il faut se dire que la puissance reste la même ; si on consomme 150 VA en 110 volts on en consomme autant en 220 donc un courant 2 fois moindre

Amitiés
JMC
  • 0

#11 jmp76

jmp76

    Procaryote

  • Membre confirmé
  • Pip
  • 139 messages

Posté 12 décembre 2020 - 01:12

Bonjour,

 

J'espère que vous n'alimentez pas un microscope 110v (provenant des USA) avec du 220 v. Dans ce cas il est probable que l'alimentation est grillée...  Un test à l'ohmmètre peut donner (presque) zéro si on a un transfo en tête d'alim (vieux µscope)

Il est courant dans certains labos d'avoir des sections avec du 110 v (en France)  (Chez nous, les prises étaient peintes en bleu)

J'ai personnellement un microscope en 110v (from USA) et j'ai mis une LED avec ma propre alimentation 220v.

 

Cordialement


  • 0




N'oubliez pas de consulter notre Magazine en ligne ... MIK-MAG!